<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="google-site-verification" content="BeGIArPOV24LuOVWr6GuD8cSfLqf161A4PeqyAPie3c" />
	
	<title>More proof of ODOT&#8217;s Rose Quarter Freeway coverup | City Observatory</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://cityobservatory.org/xmlrpc.php">

						<meta property="og:title" content="City Observatory - More proof of ODOT&#8217;s Rose Quarter Freeway coverup">
			<meta property="og:type" content="website">
			<meta property="og:url" content="https://cityobservatory.org/more-proof-of-odots-rose-quarter-freeway-coverup/">

			<!-- Controlled by the custom fields on the commentary page -->
			<meta property="og:image" content="https://cityobservatory.org/wp-content/uploads/2021/02/RQ_Actual_Width_160.png">
			<link rel="image_src" href="https://cityobservatory.org/wp-content/uploads/2021/02/RQ_Actual_Width_160.png"/>
			<link rel="apple-touch-icon" href="https://cityobservatory.org/wp-content/uploads/2021/02/RQ_Actual_Width_160.png" />
			<link rel="apple-touch-icon-precomposed" href="https://cityobservatory.org/wp-content/uploads/2021/02/RQ_Actual_Width_160.png" />

			<!-- Controlled by the custom fields on the commentary page -->
			<meta name="description" content="The City Observatory is a study of modern-day cities and urban development practices." />
			<meta property="og:description" content="The City Observatory is a study of modern-day cities and urban development practices.">

			<meta name="apple-mobile-web-app-capable" content="yes">
			<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
			<link rel="shortcut icon" href="http://cityobservatory.org/wp-content/themes/ocd/img/favicon.ico"/>

			<meta name="twitter:card" content="summary" />
			<meta name="twitter:site" content="@cityobs" />
			<meta name="twitter:title" content="City Observatory - More proof of ODOT&#8217;s Rose Quarter Freeway coverup" />
			<meta name="twitter:description" content="The City Observatory is a study of modern-day cities and urban development practices." />
			<meta name="twitter:image" content="https://cityobservatory.org/wp-content/uploads/2021/02/RQ_Actual_Width_160.png" />
			<meta name="twitter:url" content="https://cityobservatory.org/more-proof-of-odots-rose-quarter-freeway-coverup/" />

					
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="City Observatory &raquo; Feed" href="https://cityobservatory.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="City Observatory &raquo; Comments Feed" href="https://cityobservatory.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="City Observatory &raquo; More proof of ODOT&#8217;s Rose Quarter Freeway coverup Comments Feed" href="https://cityobservatory.org/more-proof-of-odots-rose-quarter-freeway-coverup/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cityobservatory.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.18"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='modern-comparison-slider-css'  href='https://cityobservatory.org/wp-content/plugins/modern-comparison-slider/public/css/modern-comparison-slider-public.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ocd-style-css'  href='https://cityobservatory.org/wp-content/themes/ocd/style.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://cityobservatory.org/wp-content/plugins/newsletter/style.css?ver=6.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cityobservatory.org/wp-content/tablepress-combined.min.css?ver=8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cityobservatory.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://cityobservatory.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cityobservatory.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cityobservatory.org/wp-content/plugins/modern-comparison-slider/public/js/image-compare-viewer.min.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcswp = {"controlShadow":"on","addCircle":"standard","controlColor":"#FFFFFF","startingPoint":"50","hoverStart":"","smoothing":"on","smoothingAmount":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cityobservatory.org/wp-content/plugins/modern-comparison-slider/public/js/modern-comparison-slider-public.js?ver=1.0.2'></script>
<link rel='https://api.w.org/' href='https://cityobservatory.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cityobservatory.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cityobservatory.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How highways finally crushed Black Tulsa' href='https://cityobservatory.org/how-highways-finally-crushed-black-tulsa/' />
<meta name="generator" content="WordPress 4.9.18" />
<link rel="canonical" href="https://cityobservatory.org/more-proof-of-odots-rose-quarter-freeway-coverup/" />
<link rel='shortlink' href='https://wp.me/p6bmdD-38X' />
<link rel="alternate" type="application/json+oembed" href="https://cityobservatory.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcityobservatory.org%2Fmore-proof-of-odots-rose-quarter-freeway-coverup%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cityobservatory.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcityobservatory.org%2Fmore-proof-of-odots-rose-quarter-freeway-coverup%2F&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="More proof of ODOT&#8217;s Rose Quarter Freeway coverup" />
<meta property="og:url" content="https://cityobservatory.org/more-proof-of-odots-rose-quarter-freeway-coverup/" />
<meta property="og:description" content="Newly revealed documents show its roadway is vastly wider than needed for traffic, and also makes &#8220;buildable&#8221; freeway covers prohibitively expensive If you really want just two addition…" />
<meta property="article:published_time" content="2021-06-16T19:57:01+00:00" />
<meta property="article:modified_time" content="2021-06-16T19:57:01+00:00" />
<meta property="og:site_name" content="City Observatory" />
<meta property="og:image" content="http://cityobservatory.org/wp-content/uploads/2021/02/HDR_Bway_Weidler_X_Section_160ft.png" />
<meta property="og:image:width" content="653" />
<meta property="og:image:height" content="263" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@cityobs" />
<meta name="twitter:text:title" content="More proof of ODOT&#8217;s Rose Quarter Freeway coverup" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@CityObs" />
</head>
<body class="post-template-default single single-post postid-12087 single-format-standard locale-en-us group-blog">

	<div class="header">
		<div class="row">
			<div class="row">
				<div class="large-2 columns collapse">
					<a href="https://cityobservatory.org/">
						<img src="https://cityobservatory.org/wp-content/themes/ocd/img/logo.png" class="logo homeLogo">
					</a>
					<a href="https://cityobservatory.org/category/reports">
						<img src="https://cityobservatory.org/wp-content/themes/ocd/img/reports-logo.png" class="logo reportsLogo">
					</a>
					<a href="https://cityobservatory.org/category/subjects">
						<img src="https://cityobservatory.org/wp-content/themes/ocd/img/subjects-logo.png" class="logo subjectsLogo">
					</a>
					<a href="https://cityobservatory.org/category/commentary">	
						<img src="https://cityobservatory.org/wp-content/themes/ocd/img/comments-logo.png" class="logo commentsLogo">
					</a>
				</div>
				<div class="large-6 columns restrictedHeight">
					<div class="row slideMenu">
						
						<div class="large-8 columns topMenu subscribeMenu">
							<div class="border">
								<div class="row">
									<div class="small-8 medium-2 columns">
										<h2>Subscribe</h2>
									</div>
									<div class="small-6 medium-5 columns">
										<form action="//cityobservatory.us9.list-manage.com/subscribe/post?u=04a5ea118d6bef3d85d630c2a&amp;id=55df4a9015" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
											<div id="mc_embed_signup_scroll">
												<div class="mc-field-group">
													<input type="email" placeholder="Stay up to date by entering your email" value="" name="EMAIL" class="topInput" data-search-input id="mce-EMAIL">
													<div class="never">We will never sell or share your email address.</div>
												</div>
												<div id="mce-responses" class="clear">
													<div class="response" id="mce-error-response" style="display:none"></div>
													<div class="response" id="mce-success-response" style="display:none"></div>
												</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
												<div style="position: absolute; left: -5000px;"><input type="text" name="b_04a5ea118d6bef3d85d630c2a_55df4a9015" tabindex="-1" value=""></div>
												<!-- <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"> -->
											</div>
										</form>
										<img src="https://cityobservatory.org/wp-content/themes/ocd/img/arrow-blue.png" data-subscribe-submit class="arrow inputArrow">
									</div>
									<div class="small-2 medium-1 columns closeHolder">
										<div class='close' data-subscribe-close>✕</div>
									</div>
								</div>
							</div>
						</div>

						<div class="large-8 columns topMenu searchMenu">
							<div class="border">
								<div class="row">
									<form role="search" method="get" class="search-form" action="https://cityobservatory.org">
										<div class="small-8 medium-2 columns">
											<h2>Search</h2>
										</div>
										<div class="small-6 medium-5 columns">
											<img src="https://cityobservatory.org/wp-content/themes/ocd/img/arrow-blue.png" class="arrow inputArrow" data-search-arrow>
											<input type="search" name="s" class="topInput" data-search-input>
										</div>
										<div class="small-2 medium-1 columns closeHolder">
											<div class='close' data-search-close>✕</div>
										</div>
									</form>
								</div>
							</div>
						</div>
						<div class="large-1-6 medium-8 topItem columns">
							<a data-link="Subjects" href="https://cityobservatory.org" class="menuItem">Main</a>
						</div>
						<div class="large-1-6 medium-8 topItem columns">
							<a data-link="Subjects" href="https://cityobservatory.org/category/subjects/" class="menuItem">Subjects</a>
						</div>
						<div class="large-1-6 medium-8 topItem columns">
							<a data-link="Reports" href="https://cityobservatory.org/category/reports/" class="menuItem">Reports</a>
						</div>
						<div class="large-1-6 medium-8 topItem columns">
							<a data-link="Commentary" href="https://cityobservatory.org/category/commentary/" class="menuItem">Commentary</a>
						</div>
						<div class="large-1-6 medium-8 topItem columns">
							<a href="#" class="menuItem" data-link="Subscribe" data-subscribe-toggle>Subscribe</a>
						</div>
						<div class="large-1-6 medium-8 topItem columns">
							<a href="#" class="menuItem" data-link="Search" data-search-toggle>Search</a>
						</div>

					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="content comments">
			<div class="row border-strong">
			<div class="row">
				<div class="large-6 columns">
					<h1 class="no-margin blogTitle">
						More proof of ODOT&#8217;s Rose Quarter Freeway coverup					</h1>
					<div class="by">
						<div class="author">
							<strong>By Joe Cortright</strong>
						</div>
						<div class="date">
							<time datetime="16.16.2021" pubdate="pubdate">
								16.6.2021							</time>
						</div>
					</div>
				</div>
				<div class="large-2 columns social">
					<a href="https://twitter.com/home?status=https://cityobservatory.org/more-proof-of-odots-rose-quarter-freeway-coverup/">
						<i class="ss-twitter"></i>
					</a>
					<a href="https://www.facebook.com/sharer/sharer.php?u=https://cityobservatory.org/more-proof-of-odots-rose-quarter-freeway-coverup/">
						<i class="ss-facebook"></i>
					</a>
					<a href="mailto:?Body=https://cityobservatory.org/more-proof-of-odots-rose-quarter-freeway-coverup/">
						<i class="ss-mail"></i>
					</a>
					<a href="http://cityobservatory.org/feed">
						<i class="ss-rss"></i>
					</a>
				</div>
			</div>
		</div>

		<div class="row lastRow">
			<div class="row">
				<div class="large-6 columns ">
					<div class="largeText postContent">
						<p><em>Newly revealed documents show its roadway is vastly wider than needed for traffic, and also makes &#8220;buildable&#8221; freeway covers prohibitively expensive</em></p>
<p><em>If you really want just two additional lanes, you can do so much more cheaply and with less environmental destruction</em></p>
<p><em>The reality is ODOT is planning a 10 lane freeway at the Rose Quarter, and is lying about the covers and the project&#8217;s real cost and environmental impact</em></p>
<p>For years, the Oregon Department of Transportation has been <a href="http://cityobservatory.org/revealed-odots-secret-plans-for-a-10-lane-rose-quarter-freeway/">lying</a> about the freeway widening project it plans for a mile long stretch of I-5 at Portland&#8217;s Rose Quarter.  While it&#8217;s advertised as just adding a couple of so-called &#8220;auxiliary&#8221; lanes, we and others have uncovered multiple documents showing that they&#8217;re <a href="http://cityobservatory.org/revealed-odots-secret-plans-for-a-10-lane-rose-quarter-freeway/">actually planning</a> a 150-foot to 160-foot roadway, wide enough for a ten lane freeway.</p>
<p><a href="https://i0.wp.com/cityobservatory.org/wp-content/uploads/2021/02/HDR_Bway_Weidler_X_Section_160ft.png"><img class="aligncenter size-full wp-image-11538" src="https://i0.wp.com/cityobservatory.org/wp-content/uploads/2021/02/HDR_Bway_Weidler_X_Section_160ft.png?resize=640%2C258" alt="" width="640" height="258" srcset="https://i0.wp.com/cityobservatory.org/wp-content/uploads/2021/02/HDR_Bway_Weidler_X_Section_160ft.png?w=653&amp;ssl=1 653w, https://i0.wp.com/cityobservatory.org/wp-content/uploads/2021/02/HDR_Bway_Weidler_X_Section_160ft.png?resize=300%2C121&amp;ssl=1 300w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a></p>
<p>The latest confirmation of ODOT&#8217;s big lie comes from a report prepared by one of the agency&#8217;s own consultants, ARUP Associates  ARUP pointed out the obvious:  If you really want to just add two lanes to the existing 82 foot wide pavement, you certainly don&#8217;t need two double the size of the roadway.  In an article published by <a href="https://www.wweek.com/news/state/2021/06/16/a-contractors-report-fuels-demands-that-state-officials-shrink-and-cover-a-highway-through-northeast-portland/">Willamette Week</a>, ARUP says:</p>
<blockquote><p>“The most significant driver of project cost (initial construction cost as well as ongoing maintenance and life-cycle costs), right-of-way impacts, and development potential on and adjacent to the covers is the cross-section width,” the draft report states, laying out various technical approaches used in other states.”We believe these options can be considered to reduce the tunnel width so as to minimize construction cost and impact to the adjacent properties.”</p></blockquote>
<p>The ARUP report shows the Rose Quarter project could be much smaller, cheaper, and less environmentally destructive.  ARUP recommends interior shoulders of 3 to 8 feet (instead of 12); exterior shoulders of 10 feet (instead of 12), and lanes of 11 or 12 feet (instead of only 12).</p>
<p>ODOT claims that part of the reason for such a wide right of way is to accommodate &#8220;full&#8221; shoulders.  But ARUP&#8217;s report puts the lie to that claim.  It notes that nowhere in expensive urban freeway rebuilding projects does anyone build 12-foot inside shoulders.  Willamette Week reports:</p>
<blockquote><p>. . . no comparable highway project in any other city includes the 12-foot inner shoulder lanes that ODOT has included in this project. (According the report, Presidio Parkway in San Francisco has 4 feet, the I-93 Central Artery in Boston has zero feet, and the Alaskan Way tunnel in Seattle has 2 feet.)</p></blockquote>
<p>Not only that, even for this project, ODOT doesn&#8217;t think 12-foot shoulders are necessary.  On the project&#8217;s viaduct section, at the Southern end of the project, ODOT is proposing to add a freeway lane (including re-striping freeway lanes to 11 feet in width), and shoulders of 3 to 9 feet.  <a href="https://www.i5rosequarter.org/wp-content/uploads/2020/11/COMPLETE_I5RQ-Final-Decision-Document_10.30.20.pdf">ODOT&#8217;s own analysis</a> shows these narrower shoulders and lanes have a trivial impact on safety compared to a wider and more expensive project.</p>
<p><a href="https://i2.wp.com/cityobservatory.org/wp-content/uploads/2021/06/fonsi_viaduct_narrow.png"><img class="aligncenter size-full wp-image-12092" src="https://i2.wp.com/cityobservatory.org/wp-content/uploads/2021/06/fonsi_viaduct_narrow.png?resize=640%2C141" alt="" width="640" height="141" srcset="https://i2.wp.com/cityobservatory.org/wp-content/uploads/2021/06/fonsi_viaduct_narrow.png?w=657&amp;ssl=1 657w, https://i2.wp.com/cityobservatory.org/wp-content/uploads/2021/06/fonsi_viaduct_narrow.png?resize=300%2C66&amp;ssl=1 300w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a></p>
<p>As we&#8217;ve maintained for several years, the real reason ODOT is planning a massive roadway with oversized shoulders is because <a href="http://cityobservatory.org/the-hidden-rose-quarter-megafreeway/">it plans to simply re-stripe the road</a> for additional lanes as soon as the project is built, something that could be accomplished in an afternoon with a few gallons of highway paint.  It&#8217;s a blatant attempt to evade any environmental analysis of the traffic, noise, air pollution, and greenhouse gas emissions that would be associated with building a 10 lane freeway, and is violation of the National Environmental Policy Act.</p>
<h3>Blowing up the covers</h3>
<p>ODOT has attempted to woke-wash this project by claiming that the construction of a highway cover (really slightly <a href="http://cityobservatory.org/the-great-freeway-cover-up/">enlarged overpasses</a>) will help repair <a href="http://cityobservatory.org/how-a-freeway-destroyed-a-neighborhood-and-may-again/">the damage the original construction of Interstate 5 did to the Albina neighborhood in the 1960s and 1970s</a>.  While they&#8217;ve claimed that the covers might be used for a variety of purposes, their own consultants have concluded that the current project design creates a human- and pedestrian hostile environment that&#8217;s inimical to neighborhood restoration.</p>
<p>The new ARUP documents make it clear that the vastly oversized roadway also makes covers much more expensive, and and in particular, makes constructing covers that could support multi-story buildings prohibitively expensive.  According to Willamette Week, project documents now show the covers construction could cost $500 million, and would cost an additional $200 million if build strong enough to support an 5-story building.</p>
<blockquote><p>The draft Constructability and Cost Analysis Report for the Rose Quarter Independent Cover Assessment, dated June 2, estimates covering the highway would cost more than $500 million. Covers that could support five-story buildings would cost roughly $200 million more, depending on which design ODOT proceeds with.</p></blockquote>
<p>The freeway covers have always been a transparent and disingenuous ploy to cloak this project as a vehicle of neighborhood restoration.  ODOT has not <a href="http://cityobservatory.org/housing-reparations-for-northeast-portland/">committed any funds</a> to real reparations, in particular rebuilding any of the <a href="http://cityobservatory.org/how-a-freeway-destroyed-a-neighborhood-and-may-again/">hundreds of houses</a> iti demolished for highway construction in the <a href="http://cityobservatory.org/how-odot-destroyed-albina-the-untold-story/">1950s</a>, <a href="http://cityobservatory.org/how_odot_destroyed_albina_par2/">1960s</a> and <a href="http://cityobservatory.org/how-odot-destroyed-albina-part-3-the-fremont-bridge-ramps/">1970s</a>  Other state highway departments have <a href="http://cityobservatory.org/state-dots-can-and-should-build-housing-to-mitigate-highway-impacts/">used highway funds to build housing</a> to undo the damage of past freeway building projects, but not Oregon DOT.  If it actually cared about restoring the neighborhood, ODOT would be talking about the narrowest possible freeway, and providing more money for housing and restoring the neighborhood.  Or it could study removing the freeway entirely.  All of the glib talk about covering a vastly wider freeway, is really just a fig leaf for a deeply flawed project.</p>
					</div>
				</div>
				<div class="large-2 columns">
					<strong class="discussTitle border-strong">
						Discussion
					</strong>
					<div id="disqus_thread"></div>
					<script type="text/javascript">
					  var disqus_shortname  = 'cityobservatory'; // required: replace example with your forum shortname
					  var disqus_title      = 'More proof of ODOT&#8217;s Rose Quarter Freeway coverup';
					  var disqus_developer  = 'false'; // developer mode
					  var disqus_identifier = 'https://cityobservatory.org/more-proof-of-odots-rose-quarter-freeway-coverup/';
					  var disqus_url        = 'https://cityobservatory.org/more-proof-of-odots-rose-quarter-freeway-coverup/';

					  (function() {
					    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
					    dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
					    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					  })();
					</script>
					<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
					<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>
				</div>
			</div>
		</div>
	
	<div class="row">
		<h1 class="related border-strong no-margin">Related Commentary</h1>
		<div class="relatedList">
															
									<div class="row">
															<div class="large-2 columns article">
											<div class="border-line"></div>
						<div class="inner">
							<a href="https://cityobservatory.org/race-and-economic-polarization/">
							<strong class="blogMiniTitle">Race and economic polarization</strong>
							<div class="summary">
								The growth of concentrated poverty has been fueled by the secession of successful African Americans

David Rusk has summ...								<span class="arrowEntity">&#8594;</span>
							</div>
							<div class="author">Joe Cortright</div>
							<div class="date">
								<time datetime="14.14.2021" pubdate="pubdate">
									14.6.2021								</time>
							</div>
						</div>
					</div>
								
			
															<div class="large-2 columns article">
											<div class="border-line"></div>
						<div class="inner">
							<a href="https://cityobservatory.org/1he-week-observed-2021-june4/">
							<strong class="blogMiniTitle">The Week Observed, June 4, 2021</strong>
							<div class="summary">
								What City Observatory this week
What ultimately destroyed Tulsa's Greenwood neighborhood:  Highways.  This past week ma...								<span class="arrowEntity">&#8594;</span>
							</div>
							<div class="author">Joe Cortright</div>
							<div class="date">
								<time datetime="04.4.2021" pubdate="pubdate">
									4.6.2021								</time>
							</div>
						</div>
					</div>
								
			
															<div class="large-2 columns article">
											<div class="border-line"></div>
						<div class="inner">
							<a href="https://cityobservatory.org/how-highways-finally-crushed-black-tulsa/">
							<strong class="blogMiniTitle">How highways finally crushed Black Tulsa</strong>
							<div class="summary">
								Tulsa's Greenwood neighborhood survived the 1921 race massacre, only to be ultimately destroyed by a more unrelenting foe:...								<span class="arrowEntity">&#8594;</span>
							</div>
							<div class="author">Joe Cortright</div>
							<div class="date">
								<time datetime="02.2.2021" pubdate="pubdate">
									2.6.2021								</time>
							</div>
						</div>
					</div>
								
			
															<div class="large-2 columns article end">
											<div class="border-line"></div>
						<div class="inner">
							<a href="https://cityobservatory.org/1he-week-observed-2021_may28/">
							<strong class="blogMiniTitle">The Week Observed, May 28, 2021</strong>
							<div class="summary">
								What City Observatory this week
1. Why highway departments can and should build housing to mitigate road damage.  For de...								<span class="arrowEntity">&#8594;</span>
							</div>
							<div class="author">Joe Cortright</div>
							<div class="date">
								<time datetime="28.28.2021" pubdate="pubdate">
									28.5.2021								</time>
							</div>
						</div>
					</div>
									</div>
								
			
									<div class="row">
															<div class="large-2 columns article">
											<div class="border-line"></div>
						<div class="inner">
							<a href="https://cityobservatory.org/la_exclusion_pt2/">
							<strong class="blogMiniTitle">Single-Family Zoning and Exclusion in L.A. County: Part 2</strong>
							<div class="summary">
								Single-family zoning, a policy that bans apartments, is widespread in Los Angeles County. The median city bans apartments ...								<span class="arrowEntity">&#8594;</span>
							</div>
							<div class="author">Anthony Dedousis</div>
							<div class="date">
								<time datetime="27.27.2021" pubdate="pubdate">
									27.5.2021								</time>
							</div>
						</div>
					</div>
								
			
															<div class="large-2 columns article">
											<div class="border-line"></div>
						<div class="inner">
							<a href="https://cityobservatory.org/state-dots-can-and-should-build-housing-to-mitigate-highway-impacts/">
							<strong class="blogMiniTitle">State DOTs can and should build housing to mitigate highway impacts</strong>
							<div class="summary">
								If OregonDOT is serious about "restorative justice" it should mitigate  highway damage by building housing

Around the ...								<span class="arrowEntity">&#8594;</span>
							</div>
							<div class="author">Joe Cortright</div>
							<div class="date">
								<time datetime="25.25.2021" pubdate="pubdate">
									25.5.2021								</time>
							</div>
						</div>
					</div>
								
			
															<div class="large-2 columns article">
											<div class="border-line"></div>
						<div class="inner">
							<a href="https://cityobservatory.org/la_exclusion_pt1/">
							<strong class="blogMiniTitle">Single-Family Zoning and Exclusion in L.A. County: Part 1</strong>
							<div class="summary">
								Single-family zoning, a policy that bans apartments, is widespread in Los Angeles County. The median city bans apartments ...								<span class="arrowEntity">&#8594;</span>
							</div>
							<div class="author">Anthony Dedousis</div>
							<div class="date">
								<time datetime="24.24.2021" pubdate="pubdate">
									24.5.2021								</time>
							</div>
						</div>
					</div>
								
			
															<div class="large-2 columns article end">
											<div class="border-line"></div>
						<div class="inner">
							<a href="https://cityobservatory.org/1he-week-observed-2021_may21/">
							<strong class="blogMiniTitle">The Week Observed, May 21, 2021</strong>
							<div class="summary">
								What City Observatory this week
1. Needed:  A bolder, better building back. In response to an invitation from its author...								<span class="arrowEntity">&#8594;</span>
							</div>
							<div class="author">Joe Cortright</div>
							<div class="date">
								<time datetime="21.21.2021" pubdate="pubdate">
									21.5.2021								</time>
							</div>
						</div>
					</div>
									</div>
								
					</div>
	</div>
	
</div>

<script>
	document.body.className += ' category-commentary';
</script>
			<div class="footer">
				<div class="row border">
					<div class="row">
						<div class="small-8 medium-4 large-2 columns quoteHolder">
							<span class="quote">What Matters to the Success of Cities</span>
						</div>
						<div class="small-8 medium-4 large-2 columns">
							<div class='address'>
								<strong>City Observatory</strong><br>
								Portland, Oregon<br>
								<a href="mailto:info@cityobservatory.org" class="underlink">info@cityobservatory.org</a>
							</div>
						</div>
						<div class="small-8 large-2 medium-4 columns">
							<a href="#">Supported by</a>
							<a href="https://www.quickenloans.org/">
								<img src="https://cityobservatory.org/wp-content/themes/ocd/img/knight.png" class="sponsor">
							</a>
						</div>
						<div class="small-8 large-1 medium-2 columns">
							<a class="underlink" href="https://cityobservatory.org/about/">About</a>
							<a class="underlink" href="https://cityobservatory.org/category/commentary/">Commentary</a><a class="underlink" href="https://cityobservatory.org/category/reports/">Reports</a><a class="underlink" href="https://cityobservatory.org/category/subjects/">Subjects</a>							<a class="underlink" data-subscribe-toggle>Subscribe</a>
							<a class="underlink" data-search-toggle>Search</a>
						</div>
						<div class="small-8 large-1 medium-2 columns social">
							<a href="https://twitter.com/cityobs">
								<i class="ss-twitter"></i>
							</a>
							<a href="https://www.facebook.com/cityobservatory">
								<i class="ss-facebook"></i>
							</a>
							<a href="mailto:info@cityobservatory.org">
								<i class="ss-mail"></i>
							</a>
							<a href="http://cityobservatory.org/feed">
								<i class="ss-rss"></i>
							</a>
						</div>
					</div>
				</div>
			</div>
		</div>
			<div style="display:none">
	</div>
<script type='text/javascript' src='https://cityobservatory.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202124'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2021Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cityobservatory.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://cityobservatory.org/wp-content/themes/ocd/js/app.min.js?ver=20120206'></script>
<script type='text/javascript' src='https://cityobservatory.org/wp-content/themes/ocd/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cityobservatory.org/wp-content/plugins/newsletter/subscription/validate.js?ver=6.8.4'></script>
<script type='text/javascript' src='https://cityobservatory.org/wp-includes/js/wp-embed.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202124.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8.2',blog:'91365037',post:'12087',tz:'-7',srv:'cityobservatory.org'} ]);
	_stq.push([ 'clickTrackerInit', '91365037', '12087' ]);
</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-55501802-1', 'auto');
		  ga('send', 'pageview');

		</script>
	</body>
</html>
