<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="google-site-verification" content="BeGIArPOV24LuOVWr6GuD8cSfLqf161A4PeqyAPie3c" />
	
	<title>Getting real about restorative justice in Albina | City Observatory</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://cityobservatory.org/xmlrpc.php">

						<meta property="og:title" content="City Observatory - Getting real about restorative justice in Albina">
			<meta property="og:type" content="website">
			<meta property="og:url" content="https://cityobservatory.org/getting-real-about-restorative-justice-in-albina/">

			<!-- Controlled by the custom fields on the commentary page -->
			<meta property="og:image" content="https://cityobservatory.org/wp-content/uploads/2021/04/ZGF_Concept5_map.png">
			<link rel="image_src" href="https://cityobservatory.org/wp-content/uploads/2021/04/ZGF_Concept5_map.png"/>
			<link rel="apple-touch-icon" href="https://cityobservatory.org/wp-content/uploads/2021/04/ZGF_Concept5_map.png" />
			<link rel="apple-touch-icon-precomposed" href="https://cityobservatory.org/wp-content/uploads/2021/04/ZGF_Concept5_map.png" />

			<!-- Controlled by the custom fields on the commentary page -->
			<meta name="description" content="The City Observatory is a study of modern-day cities and urban development practices." />
			<meta property="og:description" content="The City Observatory is a study of modern-day cities and urban development practices.">

			<meta name="apple-mobile-web-app-capable" content="yes">
			<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
			<link rel="shortcut icon" href="http://cityobservatory.org/wp-content/themes/ocd/img/favicon.ico"/>

			<meta name="twitter:card" content="summary" />
			<meta name="twitter:site" content="@cityobs" />
			<meta name="twitter:title" content="City Observatory - Getting real about restorative justice in Albina" />
			<meta name="twitter:description" content="The City Observatory is a study of modern-day cities and urban development practices." />
			<meta name="twitter:image" content="https://cityobservatory.org/wp-content/uploads/2021/04/ZGF_Concept5_map.png" />
			<meta name="twitter:url" content="https://cityobservatory.org/getting-real-about-restorative-justice-in-albina/" />

					
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="City Observatory &raquo; Feed" href="https://cityobservatory.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="City Observatory &raquo; Comments Feed" href="https://cityobservatory.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="City Observatory &raquo; Getting real about restorative justice in Albina Comments Feed" href="https://cityobservatory.org/getting-real-about-restorative-justice-in-albina/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cityobservatory.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.17"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='modern-comparison-slider-css'  href='https://cityobservatory.org/wp-content/plugins/modern-comparison-slider/public/css/modern-comparison-slider-public.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ocd-style-css'  href='https://cityobservatory.org/wp-content/themes/ocd/style.css?ver=4.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://cityobservatory.org/wp-content/plugins/newsletter/style.css?ver=6.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cityobservatory.org/wp-content/tablepress-combined.min.css?ver=8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cityobservatory.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cityobservatory.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cityobservatory.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cityobservatory.org/wp-content/plugins/modern-comparison-slider/public/js/image-compare-viewer.min.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcswp = {"controlShadow":"on","addCircle":"standard","controlColor":"#FFFFFF","startingPoint":"50","hoverStart":"","smoothing":"on","smoothingAmount":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cityobservatory.org/wp-content/plugins/modern-comparison-slider/public/js/modern-comparison-slider-public.js?ver=1.0.2'></script>
<link rel='https://api.w.org/' href='https://cityobservatory.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cityobservatory.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cityobservatory.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='ODOT&#8217;s peer review panel admits it didn&#8217;t validate Rose Quarter travel forecasts' href='https://cityobservatory.org/odots-peer-review-panel-admits-it-didnt-validate-rose-quarter-travel-forecasts/' />
<meta name="generator" content="WordPress 4.9.17" />
<link rel="canonical" href="https://cityobservatory.org/getting-real-about-restorative-justice-in-albina/" />
<link rel='shortlink' href='https://wp.me/p6bmdD-35D' />
<link rel="alternate" type="application/json+oembed" href="https://cityobservatory.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcityobservatory.org%2Fgetting-real-about-restorative-justice-in-albina%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cityobservatory.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcityobservatory.org%2Fgetting-real-about-restorative-justice-in-albina%2F&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Getting real about restorative justice in Albina" />
<meta property="og:url" content="https://cityobservatory.org/getting-real-about-restorative-justice-in-albina/" />
<meta property="og:description" content="Drawings don&#8217;t constitute restorative justice ODOT shows fancy drawings about what might be built, but isn&#8217;t talking about actually paying to build anything Just building the housing sh…" />
<meta property="article:published_time" content="2021-04-26T17:03:43+00:00" />
<meta property="article:modified_time" content="2021-04-26T17:03:43+00:00" />
<meta property="og:site_name" content="City Observatory" />
<meta property="og:image" content="http://cityobservatory.org/wp-content/uploads/2021/04/Louisa_Flowers_Tribune.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="599" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@cityobs" />
<meta name="twitter:text:title" content="Getting real about restorative justice in Albina" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@CityObs" />
</head>
<body class="post-template-default single single-post postid-11881 single-format-standard locale-en-us group-blog">

	<div class="header">
		<div class="row">
			<div class="row">
				<div class="large-2 columns collapse">
					<a href="https://cityobservatory.org/">
						<img src="https://cityobservatory.org/wp-content/themes/ocd/img/logo.png" class="logo homeLogo">
					</a>
					<a href="https://cityobservatory.org/category/reports">
						<img src="https://cityobservatory.org/wp-content/themes/ocd/img/reports-logo.png" class="logo reportsLogo">
					</a>
					<a href="https://cityobservatory.org/category/subjects">
						<img src="https://cityobservatory.org/wp-content/themes/ocd/img/subjects-logo.png" class="logo subjectsLogo">
					</a>
					<a href="https://cityobservatory.org/category/commentary">	
						<img src="https://cityobservatory.org/wp-content/themes/ocd/img/comments-logo.png" class="logo commentsLogo">
					</a>
				</div>
				<div class="large-6 columns restrictedHeight">
					<div class="row slideMenu">
						
						<div class="large-8 columns topMenu subscribeMenu">
							<div class="border">
								<div class="row">
									<div class="small-8 medium-2 columns">
										<h2>Subscribe</h2>
									</div>
									<div class="small-6 medium-5 columns">
										<form action="//cityobservatory.us9.list-manage.com/subscribe/post?u=04a5ea118d6bef3d85d630c2a&amp;id=55df4a9015" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
											<div id="mc_embed_signup_scroll">
												<div class="mc-field-group">
													<input type="email" placeholder="Stay up to date by entering your email" value="" name="EMAIL" class="topInput" data-search-input id="mce-EMAIL">
													<div class="never">We will never sell or share your email address.</div>
												</div>
												<div id="mce-responses" class="clear">
													<div class="response" id="mce-error-response" style="display:none"></div>
													<div class="response" id="mce-success-response" style="display:none"></div>
												</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
												<div style="position: absolute; left: -5000px;"><input type="text" name="b_04a5ea118d6bef3d85d630c2a_55df4a9015" tabindex="-1" value=""></div>
												<!-- <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"> -->
											</div>
										</form>
										<img src="https://cityobservatory.org/wp-content/themes/ocd/img/arrow-blue.png" data-subscribe-submit class="arrow inputArrow">
									</div>
									<div class="small-2 medium-1 columns closeHolder">
										<div class='close' data-subscribe-close>✕</div>
									</div>
								</div>
							</div>
						</div>

						<div class="large-8 columns topMenu searchMenu">
							<div class="border">
								<div class="row">
									<form role="search" method="get" class="search-form" action="https://cityobservatory.org">
										<div class="small-8 medium-2 columns">
											<h2>Search</h2>
										</div>
										<div class="small-6 medium-5 columns">
											<img src="https://cityobservatory.org/wp-content/themes/ocd/img/arrow-blue.png" class="arrow inputArrow" data-search-arrow>
											<input type="search" name="s" class="topInput" data-search-input>
										</div>
										<div class="small-2 medium-1 columns closeHolder">
											<div class='close' data-search-close>✕</div>
										</div>
									</form>
								</div>
							</div>
						</div>
						<div class="large-1-6 medium-8 topItem columns">
							<a data-link="Subjects" href="https://cityobservatory.org" class="menuItem">Main</a>
						</div>
						<div class="large-1-6 medium-8 topItem columns">
							<a data-link="Subjects" href="https://cityobservatory.org/category/subjects/" class="menuItem">Subjects</a>
						</div>
						<div class="large-1-6 medium-8 topItem columns">
							<a data-link="Reports" href="https://cityobservatory.org/category/reports/" class="menuItem">Reports</a>
						</div>
						<div class="large-1-6 medium-8 topItem columns">
							<a data-link="Commentary" href="https://cityobservatory.org/category/commentary/" class="menuItem">Commentary</a>
						</div>
						<div class="large-1-6 medium-8 topItem columns">
							<a href="#" class="menuItem" data-link="Subscribe" data-subscribe-toggle>Subscribe</a>
						</div>
						<div class="large-1-6 medium-8 topItem columns">
							<a href="#" class="menuItem" data-link="Search" data-search-toggle>Search</a>
						</div>

					</div>
				</div>
			</div>
		</div>
	</div>

	<div class="content comments">
			<div class="row border-strong">
			<div class="row">
				<div class="large-6 columns">
					<h1 class="no-margin blogTitle">
						Getting real about restorative justice in Albina					</h1>
					<div class="by">
						<div class="author">
							<strong>By Joe Cortright</strong>
						</div>
						<div class="date">
							<time datetime="26.26.2021" pubdate="pubdate">
								26.4.2021							</time>
						</div>
					</div>
				</div>
				<div class="large-2 columns social">
					<a href="https://twitter.com/home?status=https://cityobservatory.org/getting-real-about-restorative-justice-in-albina/">
						<i class="ss-twitter"></i>
					</a>
					<a href="https://www.facebook.com/sharer/sharer.php?u=https://cityobservatory.org/getting-real-about-restorative-justice-in-albina/">
						<i class="ss-facebook"></i>
					</a>
					<a href="mailto:?Body=https://cityobservatory.org/getting-real-about-restorative-justice-in-albina/">
						<i class="ss-mail"></i>
					</a>
					<a href="http://cityobservatory.org/feed">
						<i class="ss-rss"></i>
					</a>
				</div>
			</div>
		</div>

		<div class="row lastRow">
			<div class="row">
				<div class="large-6 columns ">
					<div class="largeText postContent">
						<p><em>Drawings don&#8217;t constitute restorative justice</em></p>
<p><em>ODOT shows fancy drawings about what might be built, but isn&#8217;t talking about actually paying to build anything</em></p>
<p><em>Just building the housing shown in its diagrams would require $160 million to $260 million</em></p>
<p><em>Even that would replace only a fraction of the housing destroyed by ODOT highway building in Albina</em></p>
<p>The Oregon Department of Transportation is going to great lengths to cloak its $800 million I-5 Rose Quarter Freeway widening project in the language of restorative justice.  Starting in the 1950s, ODOT built not just <a href="http://cityobservatory.org/how-odot-destroyed-albina-the-untold-story/">one</a> or <a href="http://cityobservatory.org/how_odot_destroyed_albina_par2/">two</a>, but <a href="http://cityobservatory.org/how-odot-destroyed-albina-part-3-the-fremont-bridge-ramps/">three</a> different highways through the historically Black Albina neighborhood, and is now back with plans to widen the largest of these, but is now pretending to care about restoring the neighborhood.  To that end, its appointed an &#8220;Historic Albina Advisory Board&#8221;—after <a href="https://cityobservatory.org/manufacturing-consent-for-highway-widening/">disbanding another community advisory group</a> which had asked too many uncomfortable questions.</p>
<h3>Housing is essential to restorative justice in Albina</h3>
<p>The real challenge to restorative justice in Albina is more housing.  The aerial photo here shows the Albina neighborhood as it existed in 1948; the red-lined areas are properties takes or demolished for the construction of <a href="http://cityobservatory.org/how-odot-destroyed-albina-the-untold-story/">Interstate Avenue in 1951</a>, <a href="http://cityobservatory.org/how_odot_destroyed_albina_par2/">the I-5 Freeway in 1961</a> and the Fremont Bridge and <a href="http://cityobservatory.org/how-odot-destroyed-albina-part-3-the-fremont-bridge-ramps/">aborted Prescott Freeway in the early 1970s</a>.  Albina was torn apart by these ODOT highway projects and <a href="https://cityobservatory.org/housing-reparations-for-northeast-portland/">its housing stock decimated</a>. Given that ODOT&#8217;s highway building triggered the destruction of thousands of homes in Albina (the neighborhood&#8217;s population declined by more than 60 percent, from 14,000 to less than 4,000, it&#8217;s hardly surprising that getting more housing built is a key priority.</p>
<p><a href="https://i1.wp.com/cityobservatory.org/wp-content/uploads/2021/04/ODOT_Killed_Albina.png"><img class="aligncenter size-full wp-image-11792" src="https://i1.wp.com/cityobservatory.org/wp-content/uploads/2021/04/ODOT_Killed_Albina.png?resize=420%2C749" alt="" width="420" height="749" srcset="https://i1.wp.com/cityobservatory.org/wp-content/uploads/2021/04/ODOT_Killed_Albina.png?w=420&amp;ssl=1 420w, https://i1.wp.com/cityobservatory.org/wp-content/uploads/2021/04/ODOT_Killed_Albina.png?resize=168%2C300&amp;ssl=1 168w" sizes="(max-width: 420px) 100vw, 420px" data-recalc-dims="1" /></a></p>
<p>&nbsp;</p>
<p>The ODOT consultants report that that one of the key strategies for building community wealth is to create affordable housing.</p>
<p><a href="https://www.i5rosequarter.org/wp-content/uploads/2021/04/ICA_-_Work_Session_2_-HAAB-Committee.pdf"><img class="aligncenter wp-image-11883 size-full" src="https://i1.wp.com/cityobservatory.org/wp-content/uploads/2021/04/HAAB_Housing_Goal.png?resize=640%2C185" alt="" width="640" height="185" srcset="https://i1.wp.com/cityobservatory.org/wp-content/uploads/2021/04/HAAB_Housing_Goal.png?w=842&amp;ssl=1 842w, https://i1.wp.com/cityobservatory.org/wp-content/uploads/2021/04/HAAB_Housing_Goal.png?resize=300%2C87&amp;ssl=1 300w, https://i1.wp.com/cityobservatory.org/wp-content/uploads/2021/04/HAAB_Housing_Goal.png?resize=768%2C222&amp;ssl=1 768w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a></p>
<h3>ODOT&#8217;s making it look like there will be housing as part of its plans</h3>
<p>ODOT staff and consultants have presented the HAAB with surveys and focus group information on what restorative justice might look like.  An &#8220;Independent Cover Assessment&#8221; consulting group has even prepared drawings showing alternative development plans for the area near I-5.  The <a href="https://www.i5rosequarter.org/wp-content/uploads/2021/04/ICA_-_Work_Session_2_-HAAB-Committee.pdf">drawings</a> feature examples from other cities of Black cultural and community facilities, and prominently include diagrams showing large new multifamily housing to be built on top of or near the freeway.  Here are two such diagrams, (the yellow colored buildings are residential apartments).  Concept 1 has four large residential buildings, Concept 5 has 5 large residential buildings.</p>
<p><a href="https://i2.wp.com/cityobservatory.org/wp-content/uploads/2021/04/ZGF_Concept1.map_.png"><img class="aligncenter wp-image-11885" src="https://i2.wp.com/cityobservatory.org/wp-content/uploads/2021/04/ZGF_Concept1.map_.png?resize=640%2C324" alt="" width="640" height="324" srcset="https://i2.wp.com/cityobservatory.org/wp-content/uploads/2021/04/ZGF_Concept1.map_.png?w=906&amp;ssl=1 906w, https://i2.wp.com/cityobservatory.org/wp-content/uploads/2021/04/ZGF_Concept1.map_.png?resize=300%2C152&amp;ssl=1 300w, https://i2.wp.com/cityobservatory.org/wp-content/uploads/2021/04/ZGF_Concept1.map_.png?resize=768%2C389&amp;ssl=1 768w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><img class="aligncenter size-large wp-image-11884" src="https://i2.wp.com/cityobservatory.org/wp-content/uploads/2021/04/ZGF_Concept5_map.png?resize=640%2C347" alt="" width="640" height="347" srcset="https://i2.wp.com/cityobservatory.org/wp-content/uploads/2021/04/ZGF_Concept5_map.png?w=921&amp;ssl=1 921w, https://i2.wp.com/cityobservatory.org/wp-content/uploads/2021/04/ZGF_Concept5_map.png?resize=300%2C163&amp;ssl=1 300w, https://i2.wp.com/cityobservatory.org/wp-content/uploads/2021/04/ZGF_Concept5_map.png?resize=768%2C416&amp;ssl=1 768w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a></p>
<p>&nbsp;</p>
<h3>But who&#8217;s going to pay for that housing?  It&#8217;s going to cost $160-260 million and ODOT is offering . . nothing.</h3>
<p>It&#8217;s all well and good to talk about housing, but how, exactly, would it get built?  These colorful illustrations are really just misleading puffery and magical thinking unless there&#8217;s a realistic plan for paying for the project.  The availability of the land is the easy part.  The hard part is getting money for construction.  To get an idea of how much it would cost, we can look just a few blocks away to the newly completed <a href="https://pamplinmedia.com/pt/9-news/449090-365889-portland-affordable-housing-completed-at-louisa-flowers-">Louisa Flowers</a> Building.  It was just finished and has 204 studio, one bedroom and two bedroom apartments.  Its development and construction cost about $71 million, and <a href="http://www.homeforward.org/sites/default/files/NE%20Grand%20factsheet%20August2018.pdf">Home Forward, the city of Portland&#8217;s housing agency</a> paid $3 million for the site.  The project cost about $380 per square foot, with the overall cost per housing unit working out to about $350,000.</p>
<figure id="attachment_11886" style="width: 800px" class="wp-caption aligncenter"><a href="https://pamplinmedia.com/pt/9-news/449090-365889-portland-affordable-housing-completed-at-louisa-flowers-"><img class="wp-image-11886 size-full" src="https://i1.wp.com/cityobservatory.org/wp-content/uploads/2021/04/Louisa_Flowers_Tribune.jpg?resize=640%2C479" alt="" width="640" height="479" srcset="https://i1.wp.com/cityobservatory.org/wp-content/uploads/2021/04/Louisa_Flowers_Tribune.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/cityobservatory.org/wp-content/uploads/2021/04/Louisa_Flowers_Tribune.jpg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/cityobservatory.org/wp-content/uploads/2021/04/Louisa_Flowers_Tribune.jpg?resize=768%2C575&amp;ssl=1 768w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">The Louisa Flowers affordable housing building in Portland (Portland Tribune)</figcaption></figure>
<p>The Independent Cover Assessment shows that the residential buildings (shown in yellow) in its two concepts would make up about half to 60 percent of the 900,000 to 1.1 million square feet of buildings to be build atop or adjacent to the freeway.  Those figures imply about 430,000 square feet or about 470 apartments in Scenario 1, to 680,000 square feet or roughly 740 apartments in Scenario 5.</p>
<p>If you could build those apartments for the same cost as Louisa Flowers (you couldn&#8217;t, of course; costs have gone up), that means the yellow colored buildings shown in these renderings would cost between $160 million and $260 million to develop and construct.</p>
<p>In short, unless you&#8217;ve got between $160 and $260 million (just for the housing part, mind you), those pictures are just a fantasy.</p>
<p>If ODOT actually had a budget for the construction of that housing, in order to, you know, promote restorative justice, then it would be perfectly valid to include this as part of the project discussion.  But ODOT hasn&#8217;t committed a dime to actually paying to build this housing.</p>
<p>And you could say, in theory, (and it would have to be theoretical, because ODOT has made no such commitment), that ODOT would be contributing the land for these buildings.  But as noted in the case of Louisa Flowers, the cost of the land is less than 5 percent of the cost of constructing the project.  If housing is key to restorative justice in Albina, and if ODOT is committed to restorative justice, it seems like it ought to come up with the other 95 percent as well, rather than expecting unnamed others to do the heavy lifting for it.</p>
<p>Housing is essential to restorative justice in Albina.  Simply drawing pictures of housing isn&#8217;t justice, it&#8217;s cynical vaporware, an attempt to create the illusion that ODOT cares, when its only real interest is in building a vastly wider freeway.  The state highway department readily spent money to demolish housing in the 1950s, 1960s and 1970s, but apparently isn&#8217;t willing to spend any of its money to replace that housing today. And the irony is, if you really want to have restorative justice and more housing, you don&#8217;t need to build a wider freeway.  In fact, a wider road would make the area less desirable for housing. ODOT&#8217;s plan to <a href="http://cityobservatory.org/revealed-odots-secret-plans-for-a-10-lane-rose-quarter-freeway/">widen the freeway—</a>and further inundate this neighborhood with more car traffic—doesn&#8217;t so much heal the repeated wounds it has inflicted on Albina, as it does to make them even worse.</p>
<p>&nbsp;</p>
					</div>
				</div>
				<div class="large-2 columns">
					<strong class="discussTitle border-strong">
						Discussion
					</strong>
					<div id="disqus_thread"></div>
					<script type="text/javascript">
					  var disqus_shortname  = 'cityobservatory'; // required: replace example with your forum shortname
					  var disqus_title      = 'Getting real about restorative justice in Albina';
					  var disqus_developer  = 'false'; // developer mode
					  var disqus_identifier = 'https://cityobservatory.org/getting-real-about-restorative-justice-in-albina/';
					  var disqus_url        = 'https://cityobservatory.org/getting-real-about-restorative-justice-in-albina/';

					  (function() {
					    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
					    dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
					    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					  })();
					</script>
					<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
					<a href="http://disqus.com" class="dsq-brlink">blog comments powered by <span class="logo-disqus">Disqus</span></a>
				</div>
			</div>
		</div>
	
	<div class="row">
		<h1 class="related border-strong no-margin">Related Commentary</h1>
		<div class="relatedList">
															
									<div class="row">
															<div class="large-2 columns article">
											<div class="border-line"></div>
						<div class="inner">
							<a href="https://cityobservatory.org/congestion-pricing-better_wsp/">
							<strong class="blogMiniTitle">ODOT consultant:  Pricing is a better fix for the Rose Quarter</strong>
							<div class="summary">
								Oregon DOT's own consultants say congestion pricing would be a better way to fix congestion at the I-5 Rose Quarter than s...								<span class="arrowEntity">&#8594;</span>
							</div>
							<div class="author">Joe Cortright</div>
							<div class="date">
								<time datetime="27.27.2021" pubdate="pubdate">
									27.4.2021								</time>
							</div>
						</div>
					</div>
								
			
															<div class="large-2 columns article">
											<div class="border-line"></div>
						<div class="inner">
							<a href="https://cityobservatory.org/1he-week-observed-2021_april23/">
							<strong class="blogMiniTitle">The Week Observed, April 23, 2021</strong>
							<div class="summary">
								What City Observatory this week
1. Fighting climate change is inherently equitable. While there's a growing recognition o...								<span class="arrowEntity">&#8594;</span>
							</div>
							<div class="author">Joe Cortright</div>
							<div class="date">
								<time datetime="23.23.2021" pubdate="pubdate">
									23.4.2021								</time>
							</div>
						</div>
					</div>
								
			
															<div class="large-2 columns article">
											<div class="border-line"></div>
						<div class="inner">
							<a href="https://cityobservatory.org/the-freight-fable-moving-trucks-is-not-longer-the-key-to-economic-prosperity/">
							<strong class="blogMiniTitle">The freight fable:  Moving trucks is not longer the key to economic prosperity</strong>
							<div class="summary">
								It is difficult to get a man to understand something when his salary depends upon his not understanding it.  Upton Si...								<span class="arrowEntity">&#8594;</span>
							</div>
							<div class="author">Joe Cortright</div>
							<div class="date">
								<time datetime="22.22.2021" pubdate="pubdate">
									22.4.2021								</time>
							</div>
						</div>
					</div>
								
			
															<div class="large-2 columns article end">
											<div class="border-line"></div>
						<div class="inner">
							<a href="https://cityobservatory.org/fighting-climate-change-is-inherently-equitable/">
							<strong class="blogMiniTitle">Fighting Climate Change is Inherently Equitable</strong>
							<div class="summary">
								Happy Earth Day, Everyone!

If we care about equity, we need to make rapid progress on climate change

Equity needs to...								<span class="arrowEntity">&#8594;</span>
							</div>
							<div class="author">Joe Cortright</div>
							<div class="date">
								<time datetime="22.22.2021" pubdate="pubdate">
									22.4.2021								</time>
							</div>
						</div>
					</div>
									</div>
								
			
									<div class="row">
															<div class="large-2 columns article">
											<div class="border-line"></div>
						<div class="inner">
							<a href="https://cityobservatory.org/1he-week-observed-2021_april16/">
							<strong class="blogMiniTitle">The Week Observed, April 16, 2021</strong>
							<div class="summary">
								What City Observatory this week
1. Taking Tubman:  The Oregon Department of Transportation is planning to widen the Inte...								<span class="arrowEntity">&#8594;</span>
							</div>
							<div class="author">Joe Cortright</div>
							<div class="date">
								<time datetime="16.16.2021" pubdate="pubdate">
									16.4.2021								</time>
							</div>
						</div>
					</div>
								
			
															<div class="large-2 columns article">
											<div class="border-line"></div>
						<div class="inner">
							<a href="https://cityobservatory.org/odots-peer-review-panel-admits-it-didnt-validate-rose-quarter-travel-forecasts/">
							<strong class="blogMiniTitle">ODOT&#8217;s peer review panel admits it didn&#8217;t validate Rose Quarter travel forecasts</strong>
							<div class="summary">
								ODOT has claimed a "peer review panel" vindicated its air pollution analysis

Now the panel says they didn't look into t...								<span class="arrowEntity">&#8594;</span>
							</div>
							<div class="author">Joe Cortright</div>
							<div class="date">
								<time datetime="14.14.2021" pubdate="pubdate">
									14.4.2021								</time>
							</div>
						</div>
					</div>
								
			
															<div class="large-2 columns article">
											<div class="border-line"></div>
						<div class="inner">
							<a href="https://cityobservatory.org/inflection/">
							<strong class="blogMiniTitle">Why cheap gas is our real climate and transportation policy</strong>
							<div class="summary">
								Forget about lofty greenhouse gas reduction goals and vision zero, our real climate and transportation policy is cheap gas...								<span class="arrowEntity">&#8594;</span>
							</div>
							<div class="author">Joe Cortright</div>
							<div class="date">
								<time datetime="13.13.2021" pubdate="pubdate">
									13.4.2021								</time>
							</div>
						</div>
					</div>
								
			
															<div class="large-2 columns article end">
											<div class="border-line"></div>
						<div class="inner">
							<a href="https://cityobservatory.org/taking-tubman-odots-plan-to-build-a-freeway-on-school-grounds/">
							<strong class="blogMiniTitle">Taking Tubman:  ODOT&#8217;s plan to build a freeway on school grounds</strong>
							<div class="summary">
								ODOT's proposed I-5 Rose Quarter project would turn a school yard into a freeway

The widened I-5 freeway will make alre...								<span class="arrowEntity">&#8594;</span>
							</div>
							<div class="author">Joe Cortright</div>
							<div class="date">
								<time datetime="13.13.2021" pubdate="pubdate">
									13.4.2021								</time>
							</div>
						</div>
					</div>
									</div>
								
					</div>
	</div>
	
</div>

<script>
	document.body.className += ' category-commentary';
</script>
			<div class="footer">
				<div class="row border">
					<div class="row">
						<div class="small-8 medium-4 large-2 columns quoteHolder">
							<span class="quote">What Matters to the Success of Cities</span>
						</div>
						<div class="small-8 medium-4 large-2 columns">
							<div class='address'>
								<strong>City Observatory</strong><br>
								Portland, Oregon<br>
								<a href="mailto:info@cityobservatory.org" class="underlink">info@cityobservatory.org</a>
							</div>
						</div>
						<div class="small-8 large-2 medium-4 columns">
							<a href="#">Supported by</a>
							<a href="https://www.quickenloans.org/">
								<img src="https://cityobservatory.org/wp-content/themes/ocd/img/knight.png" class="sponsor">
							</a>
						</div>
						<div class="small-8 large-1 medium-2 columns">
							<a class="underlink" href="https://cityobservatory.org/about/">About</a>
							<a class="underlink" href="https://cityobservatory.org/category/commentary/">Commentary</a><a class="underlink" href="https://cityobservatory.org/category/reports/">Reports</a><a class="underlink" href="https://cityobservatory.org/category/subjects/">Subjects</a>							<a class="underlink" data-subscribe-toggle>Subscribe</a>
							<a class="underlink" data-search-toggle>Search</a>
						</div>
						<div class="small-8 large-1 medium-2 columns social">
							<a href="https://twitter.com/cityobs">
								<i class="ss-twitter"></i>
							</a>
							<a href="https://www.facebook.com/cityobservatory">
								<i class="ss-facebook"></i>
							</a>
							<a href="mailto:info@cityobservatory.org">
								<i class="ss-mail"></i>
							</a>
							<a href="http://cityobservatory.org/feed">
								<i class="ss-rss"></i>
							</a>
						</div>
					</div>
				</div>
			</div>
		</div>
			<div style="display:none">
	</div>
<script type='text/javascript' src='https://cityobservatory.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202117'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2021Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cityobservatory.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.17'></script>
<script type='text/javascript' src='https://cityobservatory.org/wp-content/themes/ocd/js/app.min.js?ver=20120206'></script>
<script type='text/javascript' src='https://cityobservatory.org/wp-content/themes/ocd/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cityobservatory.org/wp-content/plugins/newsletter/subscription/validate.js?ver=6.8.4'></script>
<script type='text/javascript' src='https://cityobservatory.org/wp-includes/js/wp-embed.min.js?ver=4.9.17'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202117.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8.1',blog:'91365037',post:'11881',tz:'-7',srv:'cityobservatory.org'} ]);
	_stq.push([ 'clickTrackerInit', '91365037', '11881' ]);
</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		  ga('create', 'UA-55501802-1', 'auto');
		  ga('send', 'pageview');

		</script>
	</body>
</html>
